Решено Не устанавливается шаблон JM Services

Больше
23 янв 2016 13:08 #1

Здравствуйте, у меня проблемы с установкой шаблона JM Services.
У меня последняя версии joomla 3.4
До этого стол шаблон Helix-2 всё было нормально.
Скачал шаблон и фрейморк, меню, всё с официально сайта, потом по вашим видео урокам двигался дальше. Всё установилось правильно. Когда обновил сайт возникла проблема, меню на секунду отображается и пропадает.
Подскажите в чём может быть проблема?

Последнее редактирование: 18 сен 2016 15:21 от Федор.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

  • Федор
  • Федор аватар
  • Не в сети
  • Администратор
  • Век живи век учись!
Больше
23 янв 2016 13:24 #2

Alexey пишет:

Когда обновил сайт возникла проблема, меню на секунду отображается и пропадает.
Что именно вы обновили в сайте? Что за меню вы используете? И ссылку на сайт скиньте.


Как разместить скриншот (снимок экрана) на форум? Скриншот нужно загрузить вот на этот сервер geekpic.net .
После загрузки нужно взять оригинальную ссылку и вставить на форум.

Это изображения скрыто для гостей.
Пожалуйста, зарегистрируйтесь или войдите, чтобы увидеть его.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
23 янв 2016 13:29 #3

при смене шаблона перезагрузил, а не обновил, извините описка
сайт skypshop.ru/

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

  • Федор
  • Федор аватар
  • Не в сети
  • Администратор
  • Век живи век учись!
Больше
23 янв 2016 13:33 #4

Alexey пишет:

при смене шаблона перезагрузил, а не обновил, извините описка
сайт skypshop.ru/
Каким браузером пользуетесь? Я проверил в опере и в хроме у меня не чего не исчезает. Полностью очистите кеш в админке сайта, и удалите полностью кеш вашего браузера.


Как разместить скриншот (снимок экрана) на форум? Скриншот нужно загрузить вот на этот сервер geekpic.net .
После загрузки нужно взять оригинальную ссылку и вставить на форум.

Это изображения скрыто для гостей.
Пожалуйста, зарегистрируйтесь или войдите, чтобы увидеть его.

Спасибо сказали: Alexey

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
23 янв 2016 13:37 #5

у меня хром и мозила везде одинаков не отоображается, всё удалил, ка меню не было так и нет( меню появляется на доли секунды и пропадает(
место под логотип нет(, вообщем беда

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

  • Федор
  • Федор аватар
  • Не в сети
  • Администратор
  • Век живи век учись!
Больше
23 янв 2016 13:46 #6

Смотрите если у меня не пропадает, скорее всего на сайте все нормально согласны? Попробуйте зайти с другого браузера, с которого вы еще не разу не заходили на этот сайт , установите браузер новый , просто для проверки.
С мазилы проверил тоже все хорошо, и отключите консоль отладки, я посмотрю как меню себя ведет.


Как разместить скриншот (снимок экрана) на форум? Скриншот нужно загрузить вот на этот сервер geekpic.net .
После загрузки нужно взять оригинальную ссылку и вставить на форум.

Это изображения скрыто для гостей.
Пожалуйста, зарегистрируйтесь или войдите, чтобы увидеть его.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
23 янв 2016 13:48 #7

Сейчас всё сделаю, спасибо

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

  • Федор
  • Федор аватар
  • Не в сети
  • Администратор
  • Век живи век учись!
Больше
23 янв 2016 13:51 #8

И попробуйте родной шаблон поставить "protostar" и посмотреть как ведет себя меню.


Как разместить скриншот (снимок экрана) на форум? Скриншот нужно загрузить вот на этот сервер geekpic.net .
После загрузки нужно взять оригинальную ссылку и вставить на форум.

Это изображения скрыто для гостей.
Пожалуйста, зарегистрируйтесь или войдите, чтобы увидеть его.

Спасибо сказали: Alexey

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
23 янв 2016 14:36 #9

Убрал консоль, в IE меню не проподает, значит проблема в браузер или совместимости. Спасибо!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
23 янв 2016 14:41 #10

Меню в IE ведёт некорректно все равно, логин посередине меню почему то, шаблоне protostar меню отображается правильно

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

  • Федор
  • Федор аватар
  • Не в сети
  • Администратор
  • Век живи век учись!
Больше
23 янв 2016 14:59 #11

Проблема самого модуля меню, не кроссбраузерный значит. На joomla слава богу он не один, ищите аналоги.


Как разместить скриншот (снимок экрана) на форум? Скриншот нужно загрузить вот на этот сервер geekpic.net .
После загрузки нужно взять оригинальную ссылку и вставить на форум.

Это изображения скрыто для гостей.
Пожалуйста, зарегистрируйтесь или войдите, чтобы увидеть его.

Спасибо сказали: Alexey

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

  • Не допустимо: создать новую тему.
  • Не допустимо: ответить.
  • Не допустимо: добавить вложения.
  • Не допустимо: редактировать ваше сообщение.
Модераторы: Dima
Время создания страницы: 0.180 секунд

Сейчас 99 гостей и ни одного зарегистрированного пользователя на сайте

×
×

Чтобы быть в курсе самых новых и важный событий моего сайта, оставьте свою электроную почту.

Никакого спама, гарантия 100%.

×

Научись создавать сайт с нуля бесплатно!